summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/wordcount/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/wordcount/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/wordcount/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qtconcurrent/wordcount/CMakeLists.txt b/examples/qtconcurrent/wordcount/CMakeLists.txt
index b3636fca76..10e09bf0f6 100644
--- a/examples/qtconcurrent/wordcount/CMakeLists.txt
+++ b/examples/qtconcurrent/wordcount/CMakeLists.txt
@@ -23,6 +23,10 @@ find_package(Qt6 COMPONENTS Widgets)
qt_add_executable(wordcount
main.cpp
)
+set_target_properties(wordcount PROPERTIES
+ WIN32_EXECUTABLE FALSE
+ MACOSX_BUNDLE FALSE
+)
target_link_libraries(wordcount PUBLIC
Qt::Concurrent
Qt::Core