summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/wordcount/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/wordcount/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/wordcount/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/examples/qtconcurrent/wordcount/CMakeLists.txt b/examples/qtconcurrent/wordcount/CMakeLists.txt
index 9a4f4344c6..4fdacf5348 100644
--- a/examples/qtconcurrent/wordcount/CMakeLists.txt
+++ b/examples/qtconcurrent/wordcount/CMakeLists.txt
@@ -19,11 +19,6 @@ qt_add_executable(wordcount
main.cpp
)
-set_target_properties(wordcount PROPERTIES
- WIN32_EXECUTABLE FALSE
- MACOSX_BUNDLE FALSE
-)
-
target_link_libraries(wordcount PUBLIC
Qt::Concurrent
Qt::Core