summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/wordcount/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/wordcount/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/wordcount/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/examples/qtconcurrent/wordcount/CMakeLists.txt b/examples/qtconcurrent/wordcount/CMakeLists.txt
new file mode 100644
index 0000000000..9bb2ac58d7
--- /dev/null
+++ b/examples/qtconcurrent/wordcount/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from wordcount.pro.
+
+#####################################################################
+## wordcount Binary:
+#####################################################################
+
+add_qt_executable(wordcount
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/qtconcurrent/wordcount"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/qtconcurrent/wordcount"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Concurrent
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:wordcount.pro:<NONE>:
+# CONFIG = "-app_bundle"