summaryrefslogtreecommitdiffstats
path: root/examples/qtestlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtestlib/CMakeLists.txt')
-rw-r--r--examples/qtestlib/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/qtestlib/CMakeLists.txt b/examples/qtestlib/CMakeLists.txt
index e2b00670ed..6f139c87dc 100644
--- a/examples/qtestlib/CMakeLists.txt
+++ b/examples/qtestlib/CMakeLists.txt
@@ -1,4 +1,7 @@
-if(NOT TARGET Qt::Widgets)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(NOT TARGET Qt6::Widgets)
return()
endif()
qt_internal_add_example(tutorial1)