summaryrefslogtreecommitdiffstats
path: root/examples/sql/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/CMakeLists.txt')
-rw-r--r--examples/sql/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/sql/CMakeLists.txt b/examples/sql/CMakeLists.txt
index b45fd6f7cc..5179258c2f 100644
--- a/examples/sql/CMakeLists.txt
+++ b/examples/sql/CMakeLists.txt
@@ -1,5 +1,3 @@
-# Generated from sql.pro.
-
if(NOT TARGET Qt::Widgets)
return()
endif()
@@ -14,6 +12,6 @@ if(TARGET Qt::Xml)
qt_internal_add_example(masterdetail)
endif()
-if(NOT CMAKE_CROSSCOMPILING) # special case
+if(NOT CMAKE_CROSSCOMPILING)
qt_internal_add_example(sqlbrowser)
endif()