summaryrefslogtreecommitdiffstats
path: root/examples/sql/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/CMakeLists.txt')
-rw-r--r--examples/sql/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/sql/CMakeLists.txt b/examples/sql/CMakeLists.txt
index 5179258c2f..06d7d532d7 100644
--- a/examples/sql/CMakeLists.txt
+++ b/examples/sql/CMakeLists.txt
@@ -1,4 +1,7 @@
-if(NOT TARGET Qt::Widgets)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(NOT TARGET Qt6::Widgets)
return()
endif()
qt_internal_add_example(books)
@@ -8,7 +11,7 @@ qt_internal_add_example(querymodel)
qt_internal_add_example(relationaltablemodel)
qt_internal_add_example(sqlwidgetmapper)
qt_internal_add_example(tablemodel)
-if(TARGET Qt::Xml)
+if(TARGET Qt6::Xml)
qt_internal_add_example(masterdetail)
endif()