summaryrefslogtreecommitdiffstats
path: root/examples/sql/books/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/books/CMakeLists.txt')
-rw-r--r--examples/sql/books/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sql/books/CMakeLists.txt b/examples/sql/books/CMakeLists.txt
index 294a764a9b..cfee3e237d 100644
--- a/examples/sql/books/CMakeLists.txt
+++ b/examples/sql/books/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Sql)
find_package(Qt5 COMPONENTS Widgets)
-add_executable(books WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(books WIN32 MACOSX_BUNDLE
bookdelegate.cpp bookdelegate.h
books.qrc
bookwindow.cpp bookwindow.h bookwindow.ui