summaryrefslogtreecommitdiffstats
path: root/examples/sql/books/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/books/CMakeLists.txt')
-rw-r--r--examples/sql/books/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/examples/sql/books/CMakeLists.txt b/examples/sql/books/CMakeLists.txt
index cb575323b9..d46930edb2 100644
--- a/examples/sql/books/CMakeLists.txt
+++ b/examples/sql/books/CMakeLists.txt
@@ -1,10 +1,7 @@
cmake_minimum_required(VERSION 3.16)
project(books LANGUAGES CXX)
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
set(CMAKE_AUTOMOC ON)
-set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)