summaryrefslogtreecommitdiffstats
path: root/examples/sql/books/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/books/CMakeLists.txt')
-rw-r--r--examples/sql/books/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/sql/books/CMakeLists.txt b/examples/sql/books/CMakeLists.txt
index e9044e34b8..5890c6c85f 100644
--- a/examples/sql/books/CMakeLists.txt
+++ b/examples/sql/books/CMakeLists.txt
@@ -11,8 +11,8 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-find_package(Qt5 COMPONENTS Sql)
-find_package(Qt5 COMPONENTS Widgets)
+find_package(Qt6 COMPONENTS Sql)
+find_package(Qt6 COMPONENTS Widgets)
add_qt_gui_executable(books
bookdelegate.cpp bookdelegate.h