summaryrefslogtreecommitdiffstats
path: root/examples/sql/cachedtable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/cachedtable/CMakeLists.txt')
-rw-r--r--examples/sql/cachedtable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sql/cachedtable/CMakeLists.txt b/examples/sql/cachedtable/CMakeLists.txt
index b67a418b1d..4806ef2196 100644
--- a/examples/sql/cachedtable/CMakeLists.txt
+++ b/examples/sql/cachedtable/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Sql)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(cachedtable
+qt_add_executable(cachedtable
../connection.h
main.cpp
tableeditor.cpp tableeditor.h