summaryrefslogtreecommitdiffstats
path: root/examples/sql/cachedtable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/cachedtable/CMakeLists.txt')
-rw-r--r--examples/sql/cachedtable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sql/cachedtable/CMakeLists.txt b/examples/sql/cachedtable/CMakeLists.txt
index 3ccea061ff..16ef886b1c 100644
--- a/examples/sql/cachedtable/CMakeLists.txt
+++ b/examples/sql/cachedtable/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Sql)
find_package(Qt5 COMPONENTS Widgets)
-add_executable(cachedtable WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(cachedtable WIN32 MACOSX_BUNDLE
../connection.h
main.cpp
tableeditor.cpp tableeditor.h