summaryrefslogtreecommitdiffstats
path: root/examples/sql/cachedtable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/cachedtable/CMakeLists.txt')
-rw-r--r--examples/sql/cachedtable/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/sql/cachedtable/CMakeLists.txt b/examples/sql/cachedtable/CMakeLists.txt
new file mode 100644
index 0000000000..8e87a32211
--- /dev/null
+++ b/examples/sql/cachedtable/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from cachedtable.pro.
+
+#####################################################################
+## cachedtable Binary:
+#####################################################################
+
+add_qt_executable(cachedtable
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/sql/cachedtable"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/sql/cachedtable"
+ SOURCES
+ ../connection.h
+ main.cpp
+ tableeditor.cpp tableeditor.h
+ LIBRARIES
+ Qt::Sql
+ Qt::Widgets
+)