summaryrefslogtreecommitdiffstats
path: root/examples/sql/cachedtable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/cachedtable/CMakeLists.txt')
-rw-r--r--examples/sql/cachedtable/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/sql/cachedtable/CMakeLists.txt b/examples/sql/cachedtable/CMakeLists.txt
index 16ef886b1c..f3341791a1 100644
--- a/examples/sql/cachedtable/CMakeLists.txt
+++ b/examples/sql/cachedtable/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Sql)
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(cachedtable WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(cachedtable
../connection.h
main.cpp
tableeditor.cpp tableeditor.h
@@ -27,4 +27,5 @@ target_link_libraries(cachedtable PUBLIC
install(TARGETS cachedtable
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)