summaryrefslogtreecommitdiffstats
path: root/examples/sql/drilldown/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/drilldown/CMakeLists.txt')
-rw-r--r--examples/sql/drilldown/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sql/drilldown/CMakeLists.txt b/examples/sql/drilldown/CMakeLists.txt
index d8bcd52953..b27e6c4052 100644
--- a/examples/sql/drilldown/CMakeLists.txt
+++ b/examples/sql/drilldown/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Sql)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(drilldown
+qt_add_executable(drilldown
../connection.h
imageitem.cpp imageitem.h
informationwindow.cpp informationwindow.h