summaryrefslogtreecommitdiffstats
path: root/examples/sql/drilldown/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/drilldown/CMakeLists.txt')
-rw-r--r--examples/sql/drilldown/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/examples/sql/drilldown/CMakeLists.txt b/examples/sql/drilldown/CMakeLists.txt
new file mode 100644
index 0000000000..a4301d3474
--- /dev/null
+++ b/examples/sql/drilldown/CMakeLists.txt
@@ -0,0 +1,28 @@
+# Generated from drilldown.pro.
+
+#####################################################################
+## drilldown Binary:
+#####################################################################
+
+add_qt_executable(drilldown
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/sql/drilldown"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/sql/drilldown"
+ SOURCES
+ ../connection.h
+ imageitem.cpp imageitem.h
+ informationwindow.cpp informationwindow.h
+ main.cpp
+ view.cpp view.h
+ LIBRARIES
+ Qt::Sql
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(drilldown "drilldown" PREFIX "/" FILES
+ images/qt-creator.png
+ images/qt-logo.png
+ images/qt-project.png
+ images/qt-quick.png)
+