summaryrefslogtreecommitdiffstats
path: root/examples/sql/masterdetail/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/masterdetail/CMakeLists.txt')
-rw-r--r--examples/sql/masterdetail/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/sql/masterdetail/CMakeLists.txt b/examples/sql/masterdetail/CMakeLists.txt
index 832cbdea8b..59ce1eb77d 100644
--- a/examples/sql/masterdetail/CMakeLists.txt
+++ b/examples/sql/masterdetail/CMakeLists.txt
@@ -15,7 +15,7 @@ find_package(Qt5 COMPONENTS Sql)
find_package(Qt5 COMPONENTS Widgets)
find_package(Qt5 COMPONENTS Xml)
-add_qt_gui_executable(masterdetail WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(masterdetail
database.h
dialog.cpp dialog.h
main.cpp
@@ -31,4 +31,5 @@ target_link_libraries(masterdetail PUBLIC
install(TARGETS masterdetail
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)