summaryrefslogtreecommitdiffstats
path: root/examples/sql/masterdetail/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/masterdetail/CMakeLists.txt')
-rw-r--r--examples/sql/masterdetail/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/sql/masterdetail/CMakeLists.txt b/examples/sql/masterdetail/CMakeLists.txt
index 8a9a6c4d7d..1a66c81b9c 100644
--- a/examples/sql/masterdetail/CMakeLists.txt
+++ b/examples/sql/masterdetail/CMakeLists.txt
@@ -27,6 +27,10 @@ qt_add_executable(masterdetail
main.cpp
mainwindow.cpp mainwindow.h
)
+set_target_properties(masterdetail PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(masterdetail PUBLIC
Qt::Core
Qt::Gui