summaryrefslogtreecommitdiffstats
path: root/examples/sql/querymodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/querymodel/CMakeLists.txt')
-rw-r--r--examples/sql/querymodel/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/examples/sql/querymodel/CMakeLists.txt b/examples/sql/querymodel/CMakeLists.txt
new file mode 100644
index 0000000000..5c9d48c7f1
--- /dev/null
+++ b/examples/sql/querymodel/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from querymodel.pro.
+
+#####################################################################
+## querymodel Binary:
+#####################################################################
+
+add_qt_executable(querymodel
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/sql/querymodel"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/sql/querymodel"
+ SOURCES
+ ../connection.h
+ customsqlmodel.cpp customsqlmodel.h
+ editablesqlmodel.cpp editablesqlmodel.h
+ main.cpp
+ LIBRARIES
+ Qt::Sql
+ Qt::Widgets
+)