summaryrefslogtreecommitdiffstats
path: root/examples/sql/querymodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/querymodel/CMakeLists.txt')
-rw-r--r--examples/sql/querymodel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sql/querymodel/CMakeLists.txt b/examples/sql/querymodel/CMakeLists.txt
index 94c3dd324c..877ccabf60 100644
--- a/examples/sql/querymodel/CMakeLists.txt
+++ b/examples/sql/querymodel/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Sql)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(querymodel
+qt_add_executable(querymodel
../connection.h
customsqlmodel.cpp customsqlmodel.h
editablesqlmodel.cpp editablesqlmodel.h