summaryrefslogtreecommitdiffstats
path: root/examples/sql/querymodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/querymodel/CMakeLists.txt')
-rw-r--r--examples/sql/querymodel/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/sql/querymodel/CMakeLists.txt b/examples/sql/querymodel/CMakeLists.txt
index 877ccabf60..8320ac917d 100644
--- a/examples/sql/querymodel/CMakeLists.txt
+++ b/examples/sql/querymodel/CMakeLists.txt
@@ -26,6 +26,10 @@ qt_add_executable(querymodel
editablesqlmodel.cpp editablesqlmodel.h
main.cpp
)
+set_target_properties(querymodel PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(querymodel PUBLIC
Qt::Core
Qt::Gui