summaryrefslogtreecommitdiffstats
path: root/examples/sql/querymodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/querymodel/CMakeLists.txt')
-rw-r--r--examples/sql/querymodel/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/sql/querymodel/CMakeLists.txt b/examples/sql/querymodel/CMakeLists.txt
index a062551107..4b8fa13b22 100644
--- a/examples/sql/querymodel/CMakeLists.txt
+++ b/examples/sql/querymodel/CMakeLists.txt
@@ -15,10 +15,7 @@ endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/sql/querymodel")
-find_package(Qt6 COMPONENTS Core)
-find_package(Qt6 COMPONENTS Gui)
-find_package(Qt6 COMPONENTS Sql)
-find_package(Qt6 COMPONENTS Widgets)
+find_package(Qt6 REQUIRED COMPONENTS Core Gui Sql Widgets)
qt_add_executable(querymodel
../connection.h