summaryrefslogtreecommitdiffstats
path: root/examples/sql/tablemodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/tablemodel/CMakeLists.txt')
-rw-r--r--examples/sql/tablemodel/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/sql/tablemodel/CMakeLists.txt b/examples/sql/tablemodel/CMakeLists.txt
new file mode 100644
index 0000000000..68644a4b3d
--- /dev/null
+++ b/examples/sql/tablemodel/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from tablemodel.pro.
+
+#####################################################################
+## tablemodel Binary:
+#####################################################################
+
+add_qt_executable(tablemodel
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/sql/tablemodel"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/sql/tablemodel"
+ SOURCES
+ ../connection.h
+ tablemodel.cpp
+ LIBRARIES
+ Qt::Sql
+ Qt::Widgets
+)