summaryrefslogtreecommitdiffstats
path: root/examples/sql/tablemodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sql/tablemodel/CMakeLists.txt')
-rw-r--r--examples/sql/tablemodel/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/sql/tablemodel/CMakeLists.txt b/examples/sql/tablemodel/CMakeLists.txt
index fb7dbac927..8f7cfa3439 100644
--- a/examples/sql/tablemodel/CMakeLists.txt
+++ b/examples/sql/tablemodel/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Sql)
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(tablemodel WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(tablemodel
../connection.h
tablemodel.cpp
)
@@ -26,4 +26,5 @@ target_link_libraries(tablemodel PUBLIC
install(TARGETS tablemodel
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)