summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/CMakeLists.txt')
-rw-r--r--examples/vulkan/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/examples/vulkan/CMakeLists.txt b/examples/vulkan/CMakeLists.txt
index b00a40447a..2320faaeb3 100644
--- a/examples/vulkan/CMakeLists.txt
+++ b/examples/vulkan/CMakeLists.txt
@@ -1,11 +1,11 @@
# Generated from vulkan.pro.
-add_subdirectory(hellovulkanwindow)
-add_subdirectory(hellovulkantriangle)
-add_subdirectory(hellovulkantexture)
+qt_internal_add_example(hellovulkanwindow)
+qt_internal_add_example(hellovulkantriangle)
+qt_internal_add_example(hellovulkantexture)
if(TARGET Qt::Widgets)
- add_subdirectory(hellovulkanwidget)
+ qt_internal_add_example(hellovulkanwidget)
endif()
if(TARGET Qt::Concurrent AND TARGET Qt::Widgets)
- add_subdirectory(hellovulkancubes)
+ qt_internal_add_example(hellovulkancubes)
endif()