summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/CMakeLists.txt')
-rw-r--r--examples/vulkan/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/examples/vulkan/CMakeLists.txt b/examples/vulkan/CMakeLists.txt
index 2320faaeb3..98b0a31b5e 100644
--- a/examples/vulkan/CMakeLists.txt
+++ b/examples/vulkan/CMakeLists.txt
@@ -1,11 +1,10 @@
-# Generated from vulkan.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-qt_internal_add_example(hellovulkanwindow)
qt_internal_add_example(hellovulkantriangle)
-qt_internal_add_example(hellovulkantexture)
-if(TARGET Qt::Widgets)
+if(TARGET Qt6::Widgets)
qt_internal_add_example(hellovulkanwidget)
endif()
-if(TARGET Qt::Concurrent AND TARGET Qt::Widgets)
+if(TARGET Qt6::Concurrent AND TARGET Qt6::Widgets)
qt_internal_add_example(hellovulkancubes)
endif()