summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/CMakeLists.txt')
-rw-r--r--examples/vulkan/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/vulkan/CMakeLists.txt b/examples/vulkan/CMakeLists.txt
index c5694435b6..9cd670d646 100644
--- a/examples/vulkan/CMakeLists.txt
+++ b/examples/vulkan/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
qt_internal_add_example(hellovulkanwindow)
qt_internal_add_example(hellovulkantriangle)
qt_internal_add_example(hellovulkantexture)