summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkancubes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkancubes/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkancubes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/vulkan/hellovulkancubes/CMakeLists.txt b/examples/vulkan/hellovulkancubes/CMakeLists.txt
index ebfd066d1f..01a1e32557 100644
--- a/examples/vulkan/hellovulkancubes/CMakeLists.txt
+++ b/examples/vulkan/hellovulkancubes/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS Concurrent)
-add_qt_gui_executable(hellovulkancubes
+qt_add_executable(hellovulkancubes
camera.cpp camera.h
main.cpp
mainwindow.cpp mainwindow.h