summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkantexture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkantexture/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkantexture/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/vulkan/hellovulkantexture/CMakeLists.txt b/examples/vulkan/hellovulkantexture/CMakeLists.txt
index 9c7a5fafd9..25cf1ae484 100644
--- a/examples/vulkan/hellovulkantexture/CMakeLists.txt
+++ b/examples/vulkan/hellovulkantexture/CMakeLists.txt
@@ -18,7 +18,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/vulkan/hellovulkantexture")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
-add_qt_gui_executable(hellovulkantexture
+qt_add_executable(hellovulkantexture
hellovulkantexture.cpp hellovulkantexture.h
main.cpp
)