summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkantexture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkantexture/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkantexture/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/vulkan/hellovulkantexture/CMakeLists.txt b/examples/vulkan/hellovulkantexture/CMakeLists.txt
index 25cf1ae484..d805f3cb45 100644
--- a/examples/vulkan/hellovulkantexture/CMakeLists.txt
+++ b/examples/vulkan/hellovulkantexture/CMakeLists.txt
@@ -22,6 +22,10 @@ qt_add_executable(hellovulkantexture
hellovulkantexture.cpp hellovulkantexture.h
main.cpp
)
+set_target_properties(hellovulkantexture PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(hellovulkantexture PUBLIC
Qt::Core
Qt::Gui