summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkantexture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkantexture/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkantexture/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/vulkan/hellovulkantexture/CMakeLists.txt b/examples/vulkan/hellovulkantexture/CMakeLists.txt
index d805f3cb45..aec89ccdd3 100644
--- a/examples/vulkan/hellovulkantexture/CMakeLists.txt
+++ b/examples/vulkan/hellovulkantexture/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from hellovulkantexture.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(hellovulkantexture LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)