summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkantriangle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkantriangle/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkantriangle/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/vulkan/hellovulkantriangle/CMakeLists.txt b/examples/vulkan/hellovulkantriangle/CMakeLists.txt
index e8003515cd..c6db88838f 100644
--- a/examples/vulkan/hellovulkantriangle/CMakeLists.txt
+++ b/examples/vulkan/hellovulkantriangle/CMakeLists.txt
@@ -18,7 +18,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/vulkan/hellovulkantriangle")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
-add_qt_gui_executable(hellovulkantriangle
+qt_add_executable(hellovulkantriangle
../shared/trianglerenderer.cpp ../shared/trianglerenderer.h
main.cpp
)