summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkantriangle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkantriangle/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkantriangle/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/vulkan/hellovulkantriangle/CMakeLists.txt b/examples/vulkan/hellovulkantriangle/CMakeLists.txt
index bb8c2f549d..43bc6652d1 100644
--- a/examples/vulkan/hellovulkantriangle/CMakeLists.txt
+++ b/examples/vulkan/hellovulkantriangle/CMakeLists.txt
@@ -25,8 +25,8 @@ set_target_properties(hellovulkantriangle PROPERTIES
)
target_link_libraries(hellovulkantriangle PUBLIC
- Qt::Core
- Qt::Gui
+ Qt6::Core
+ Qt6::Gui
)
# Resources: