summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkanwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkanwidget/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkanwidget/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/vulkan/hellovulkanwidget/CMakeLists.txt b/examples/vulkan/hellovulkanwidget/CMakeLists.txt
index 72ac084900..cecb3a3e52 100644
--- a/examples/vulkan/hellovulkanwidget/CMakeLists.txt
+++ b/examples/vulkan/hellovulkanwidget/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(hellovulkanwidget
hellovulkanwidget.cpp hellovulkanwidget.h
main.cpp
)
+set_target_properties(hellovulkanwidget PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(hellovulkanwidget PUBLIC
Qt::Core
Qt::Gui