summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkanwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkanwidget/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkanwidget/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/vulkan/hellovulkanwidget/CMakeLists.txt b/examples/vulkan/hellovulkanwidget/CMakeLists.txt
index 281c49e77d..6dde273e94 100644
--- a/examples/vulkan/hellovulkanwidget/CMakeLists.txt
+++ b/examples/vulkan/hellovulkanwidget/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/vulkan/hellovulkanwidget")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -26,6 +26,7 @@ target_link_libraries(hellovulkanwidget PUBLIC
Qt::Widgets
)
+
# Resources:
set_source_files_properties("../shared/color_frag.spv"
PROPERTIES QT_RESOURCE_ALIAS "color_frag.spv"
@@ -45,7 +46,6 @@ qt6_add_resources(hellovulkanwidget "hellovulkanwidget"
${hellovulkanwidget_resource_files}
)
-
install(TARGETS hellovulkanwidget
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"