summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkanwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkanwidget/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkanwidget/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/vulkan/hellovulkanwidget/CMakeLists.txt b/examples/vulkan/hellovulkanwidget/CMakeLists.txt
index 5b896ae09e..575f7bc42e 100644
--- a/examples/vulkan/hellovulkanwidget/CMakeLists.txt
+++ b/examples/vulkan/hellovulkanwidget/CMakeLists.txt
@@ -45,7 +45,7 @@ set(hellovulkanwidget_resource_files
"../shared/color_vert.spv"
)
-qt6_add_resources(hellovulkanwidget "hellovulkanwidget"
+qt_add_resources(hellovulkanwidget "hellovulkanwidget"
PREFIX
"/"
FILES