summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkanwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/vulkan/hellovulkanwindow/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkanwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/vulkan/hellovulkanwindow/CMakeLists.txt b/examples/vulkan/hellovulkanwindow/CMakeLists.txt
index 5e9d789ddf..df2166a0be 100644
--- a/examples/vulkan/hellovulkanwindow/CMakeLists.txt
+++ b/examples/vulkan/hellovulkanwindow/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from hellovulkanwindow.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(hellovulkanwindow LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)