summaryrefslogtreecommitdiffstats
path: root/examples/widgets/animation/easing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/animation/easing/CMakeLists.txt')
-rw-r--r--examples/widgets/animation/easing/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/animation/easing/CMakeLists.txt b/examples/widgets/animation/easing/CMakeLists.txt
index 441b27b0c4..840e4e59ab 100644
--- a/examples/widgets/animation/easing/CMakeLists.txt
+++ b/examples/widgets/animation/easing/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(easing WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(easing
animation.h
easing.qrc
form.ui
@@ -27,4 +27,5 @@ target_link_libraries(easing PUBLIC
install(TARGETS easing
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)