summaryrefslogtreecommitdiffstats
path: root/examples/widgets/animation/moveblocks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/animation/moveblocks/CMakeLists.txt')
-rw-r--r--examples/widgets/animation/moveblocks/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/widgets/animation/moveblocks/CMakeLists.txt b/examples/widgets/animation/moveblocks/CMakeLists.txt
new file mode 100644
index 0000000000..5cbb8f4936
--- /dev/null
+++ b/examples/widgets/animation/moveblocks/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from moveblocks.pro.
+
+#####################################################################
+## moveblocks Binary:
+#####################################################################
+
+add_qt_executable(moveblocks
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/animation/moveblocks"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/animation/moveblocks"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)