summaryrefslogtreecommitdiffstats
path: root/examples/widgets/animation/states/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/animation/states/CMakeLists.txt')
-rw-r--r--examples/widgets/animation/states/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/examples/widgets/animation/states/CMakeLists.txt b/examples/widgets/animation/states/CMakeLists.txt
new file mode 100644
index 0000000000..52a9357789
--- /dev/null
+++ b/examples/widgets/animation/states/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from states.pro.
+
+#####################################################################
+## states Binary:
+#####################################################################
+
+add_qt_executable(states
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/animation/states"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/animation/states"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(states "states" FILES
+ accessories-dictionary.png
+ akregator.png
+ digikam.png
+ help-browser.png
+ k3b.png
+ kchart.png)
+