summaryrefslogtreecommitdiffstats
path: root/examples/widgets/desktop/screenshot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/desktop/screenshot/CMakeLists.txt')
-rw-r--r--examples/widgets/desktop/screenshot/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/widgets/desktop/screenshot/CMakeLists.txt b/examples/widgets/desktop/screenshot/CMakeLists.txt
new file mode 100644
index 0000000000..1956e3800e
--- /dev/null
+++ b/examples/widgets/desktop/screenshot/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from screenshot.pro.
+
+#####################################################################
+## screenshot Binary:
+#####################################################################
+
+add_qt_executable(screenshot
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/desktop/screenshot"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/desktop/screenshot"
+ SOURCES
+ main.cpp
+ screenshot.cpp screenshot.h
+ LIBRARIES
+ Qt::Widgets
+)