summaryrefslogtreecommitdiffstats
path: root/examples/widgets/dialogs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/dialogs/CMakeLists.txt')
-rw-r--r--examples/widgets/dialogs/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/examples/widgets/dialogs/CMakeLists.txt b/examples/widgets/dialogs/CMakeLists.txt
index 32f8bc29a8..3148d3585f 100644
--- a/examples/widgets/dialogs/CMakeLists.txt
+++ b/examples/widgets/dialogs/CMakeLists.txt
@@ -1,13 +1,11 @@
-# Generated from dialogs.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
if(QT_FEATURE_wizard)
- qt_internal_add_example(classwizard)
qt_internal_add_example(trivialwizard)
+ if(Qt6::PrintSupport)
+ qt_internal_add_example(licensewizard)
+ endif()
endif()
-qt_internal_add_example(extension)
-qt_internal_add_example(findfiles)
qt_internal_add_example(standarddialogs)
qt_internal_add_example(tabdialog)
-if(QT_FEATURE_wizard AND TARGET Qt::PrintSupport)
- qt_internal_add_example(licensewizard)
-endif()