summaryrefslogtreecommitdiffstats
path: root/examples/widgets/dialogs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/dialogs/CMakeLists.txt')
-rw-r--r--examples/widgets/dialogs/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/examples/widgets/dialogs/CMakeLists.txt b/examples/widgets/dialogs/CMakeLists.txt
index 0d7cf6d5c7..3148d3585f 100644
--- a/examples/widgets/dialogs/CMakeLists.txt
+++ b/examples/widgets/dialogs/CMakeLists.txt
@@ -2,13 +2,10 @@
# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
if(QT_FEATURE_wizard)
- qt_internal_add_example(classwizard)
qt_internal_add_example(trivialwizard)
+ if(Qt6::PrintSupport)
+ qt_internal_add_example(licensewizard)
+ endif()
endif()
-qt_internal_add_example(extension)
-qt_internal_add_example(findfiles)
qt_internal_add_example(standarddialogs)
qt_internal_add_example(tabdialog)
-if(QT_FEATURE_wizard AND TARGET Qt::PrintSupport)
- qt_internal_add_example(licensewizard)
-endif()