summaryrefslogtreecommitdiffstats
path: root/examples/widgets/dialogs/licensewizard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/dialogs/licensewizard/CMakeLists.txt')
-rw-r--r--examples/widgets/dialogs/licensewizard/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/dialogs/licensewizard/CMakeLists.txt b/examples/widgets/dialogs/licensewizard/CMakeLists.txt
index eef8e33ca1..a82800363e 100644
--- a/examples/widgets/dialogs/licensewizard/CMakeLists.txt
+++ b/examples/widgets/dialogs/licensewizard/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
find_package(Qt5 COMPONENTS PrintSupport)
-add_executable(licensewizard WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(licensewizard WIN32 MACOSX_BUNDLE
licensewizard.cpp licensewizard.h licensewizard.qrc
main.cpp
)