summaryrefslogtreecommitdiffstats
path: root/examples/widgets/draganddrop/dropsite/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/draganddrop/dropsite/CMakeLists.txt')
-rw-r--r--examples/widgets/draganddrop/dropsite/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/widgets/draganddrop/dropsite/CMakeLists.txt b/examples/widgets/draganddrop/dropsite/CMakeLists.txt
new file mode 100644
index 0000000000..0d54133750
--- /dev/null
+++ b/examples/widgets/draganddrop/dropsite/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from dropsite.pro.
+
+#####################################################################
+## dropsite Binary:
+#####################################################################
+
+add_qt_executable(dropsite
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/draganddrop/dropsite"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/draganddrop/dropsite"
+ SOURCES
+ droparea.cpp droparea.h
+ dropsitewindow.cpp dropsitewindow.h
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)