summaryrefslogtreecommitdiffstats
path: root/examples/widgets/effects/blurpicker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/effects/blurpicker/CMakeLists.txt')
-rw-r--r--examples/widgets/effects/blurpicker/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/examples/widgets/effects/blurpicker/CMakeLists.txt b/examples/widgets/effects/blurpicker/CMakeLists.txt
new file mode 100644
index 0000000000..f534c47102
--- /dev/null
+++ b/examples/widgets/effects/blurpicker/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Generated from blurpicker.pro.
+
+#####################################################################
+## blurpicker Binary:
+#####################################################################
+
+add_qt_executable(blurpicker
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/effects/blurpicker"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/effects/blurpicker"
+ SOURCES
+ blureffect.cpp blureffect.h
+ blurpicker.cpp blurpicker.h
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(blurpicker "blurpicker" PREFIX "/" FILES
+ images/accessories-calculator.png
+ images/accessories-text-editor.png
+ images/background.jpg
+ images/help-browser.png
+ images/internet-group-chat.png
+ images/internet-mail.png
+ images/internet-web-browser.png
+ images/office-calendar.png
+ images/system-users.png)
+