summaryrefslogtreecommitdiffstats
path: root/examples/widgets/gestures/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/gestures/CMakeLists.txt')
-rw-r--r--examples/widgets/gestures/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/widgets/gestures/CMakeLists.txt b/examples/widgets/gestures/CMakeLists.txt
index 34fb6d0202..0110ca90a6 100644
--- a/examples/widgets/gestures/CMakeLists.txt
+++ b/examples/widgets/gestures/CMakeLists.txt
@@ -1,6 +1,7 @@
-# Generated from gestures.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-if(NOT TARGET Qt::Widgets)
+if(NOT TARGET Qt6::Widgets)
return()
endif()
qt_internal_add_example(imagegestures)