summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/examples/widgets/graphicsview/CMakeLists.txt b/examples/widgets/graphicsview/CMakeLists.txt
index 961807eb55..7e287f0f42 100644
--- a/examples/widgets/graphicsview/CMakeLists.txt
+++ b/examples/widgets/graphicsview/CMakeLists.txt
@@ -1,15 +1,12 @@
-# Generated from graphicsview.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
qt_internal_add_example(chip)
qt_internal_add_example(elasticnodes)
-qt_internal_add_example(embeddeddialogs)
qt_internal_add_example(collidingmice)
qt_internal_add_example(basicgraphicslayouts)
qt_internal_add_example(diagramscene)
-qt_internal_add_example(flowlayout)
-qt_internal_add_example(anchorlayout)
qt_internal_add_example(simpleanchorlayout)
-qt_internal_add_example(weatheranchorlayout)
if(QT_FEATURE_cursor AND QT_FEATURE_draganddrop)
qt_internal_add_example(dragdroprobot)
endif()