summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/anchorlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/anchorlayout/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt b/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
index a6d5aaf9d7..9d500bace4 100644
--- a/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
+++ b/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
@@ -22,6 +22,10 @@ find_package(Qt6 COMPONENTS Widgets)
qt_add_executable(anchorlayout
main.cpp
)
+set_target_properties(anchorlayout PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(anchorlayout PUBLIC
Qt::Core
Qt::Gui