summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/chip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/chip/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/chip/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/widgets/graphicsview/chip/CMakeLists.txt b/examples/widgets/graphicsview/chip/CMakeLists.txt
index f02cbacf37..302a8a56ca 100644
--- a/examples/widgets/graphicsview/chip/CMakeLists.txt
+++ b/examples/widgets/graphicsview/chip/CMakeLists.txt
@@ -11,9 +11,9 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-find_package(Qt5 COMPONENTS Widgets)
-find_package(Qt5 COMPONENTS OpenGL) # special case
-find_package(Qt5 COMPONENTS PrintSupport) # special case
+find_package(Qt6 COMPONENTS Widgets)
+find_package(Qt6 COMPONENTS OpenGL) # special case
+find_package(Qt6 COMPONENTS PrintSupport) # special case
add_qt_gui_executable(chip
chip.cpp chip.h