summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt b/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt
new file mode 100644
index 0000000000..76932368e8
--- /dev/null
+++ b/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from dragdroprobot.pro.
+
+#####################################################################
+## dragdroprobot Binary:
+#####################################################################
+
+add_qt_executable(dragdroprobot
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/dragdroprobot"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/dragdroprobot"
+ SOURCES
+ coloritem.cpp coloritem.h
+ main.cpp
+ robot.cpp robot.h
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(dragdroprobot "robot" PREFIX "/" FILES
+ images/head.png)
+